Annuncio pubblicitario
ho comprato un hp pavilion dv6 e abbiamo nella casa che condivido con i miei 2 compagni di università una linea fastweb 20 mega. Solo che al mio amico più vicino al modem lo speedtest rileva 18 mega in down, all'altro che è il più lontano 15 mega in down, e a me solo 2-3 mega. Ovviamente se devo scaricare qualcosa da internet non mi va a più di 40-50 kb\s. Quale potrebbe essere il problema? Premetto che ho provato a fare lo speedtest con il computer incollato al modem ma i risultati sono solo leggermente migliori (guadagno un mega). Qualcuno può aiutarmi?
ho comprato un hp pavilion dv6 e abbiamo nella casa che condivido con i miei 2 compagni di università una linea fastweb 20 mega. Solo che al mio amico più vicino al modem lo speedtest rileva 18 mega in down, all'altro che è il più lontano 15 mega in down, e a me solo 2-3 mega. Ovviamente se devo scaricare qualcosa da internet non mi va a più di 40-50 kb\s. Quale potrebbe essere il problema? Premetto che ho provato a fare lo speedtest con il computer incollato al modem ma i risultati sono solo leggermente migliori (guadagno un mega). Qualcuno può aiutarmi?
modificato Sep 15 '09 a 7:49 am
 
0
risposta
innanzitutto è il wi-fi il problema, le prestazioni calano in maniera incredibile rispetto al cavo e poi state condividendo la banda in 3 quindi le prestazioni son divise per tre causando un nuovo calo.
innanzitutto è il wi-fi il problema, le prestazioni calano in maniera incredibile rispetto al cavo e poi state condividendo la banda in 3 quindi le prestazioni son divise per tre causando un nuovo calo.
modificato Sep 15 '09 a 12:12 pm
 
0
risposta
innanzitutto è il wi-fi il problema, le prestazioni calano in maniera incredibile rispetto al cavo e poi state condividendo la banda in 3 quindi le prestazioni son divise per tre causando un nuovo calo. e allora perchè se faccio io lo speedtest mi da 3 mega e al mio compagno 15? e le stanze sono ugualmente lontane dal modem
innanzitutto è il wi-fi il problema, le prestazioni calano in maniera incredibile rispetto al cavo e poi state condividendo la banda in 3 quindi le prestazioni son divise per tre causando un nuovo calo. e allora perchè se faccio io lo speedtest mi da 3 mega e al mio compagno 15? e le stanze sono ugualmente lontane dal modem
modificato Sep 15 '09 a 3:15 pm
 
0
risposta
e allora perchè se faccio io lo speedtest mi da 3 mega e al mio compagno 15? e le stanze sono ugualmente lontane dal modem non conta solo la lontanza ma anche se ci sono ostruzioni,
e allora perchè se faccio io lo speedtest mi da 3 mega e al mio compagno 15? e le stanze sono ugualmente lontane dal modem non conta solo la lontanza ma anche se ci sono ostruzioni,
modificato Sep 15 '09 a 3:17 pm
 
0
risposta
e aggiungo, ma non son certo dei meccanismi esatti, che esistono sicuramente delle priorità, quindi magari se lui è connesso da prima va più veloce, o cose simili
e aggiungo, ma non son certo dei meccanismi esatti, che esistono sicuramente delle priorità, quindi magari se lui è connesso da prima va più veloce, o cose simili
modificato Sep 15 '09 a 3:30 pm
 
0
risposta
poi dipende anche dal tipo di pc che hai. A me dicevano che i mac ciucciano banda (MUHAHAHAH :D)
poi dipende anche dal tipo di pc che hai. A me dicevano che i mac ciucciano banda (MUHAHAHAH :D)
modificato Sep 15 '09 a 6:06 pm
 
0
risposta
poi dipende anche dal tipo di pc che hai. A me dicevano che i mac ciucciano banda (MUHAHAHAH :D) Verissimo, perchè scaricano gli aggiornamenti senza chiederti nulla :) Ad occhio e croce dire che il problema è il wi-fi del tuo pc o comunque del tuo pc. Ti consiglio di andare ad esclusione: 1.Prova a collegarti via ethernet al router e vedere se la situazione migliora. 2.Ripristina il router alle impostazioni di fabbrica (metti mai che abbia QoS impostato) 3.Prova con un altro computer(magari uno non dei tuoi amici) ripetendo le condizioni del test che hai quando provi il tuo. 4.Vedi se riesci a rimediare una scheda wi-fi USB e vedere cosa succede. 5.Prova con un S.O operativo diverso, se hai windows con una distro live linux o viceversa. 6.Una volta appurato che il problema persiste a prescindere da te, fai spegnere un pc a turno ad uno dei tuoi amici e ripeti i test di prima 7.Accendi un cero alla Madonna
poi dipende anche dal tipo di pc che hai. A me dicevano che i mac ciucciano banda (MUHAHAHAH :D) Verissimo, perchè scaricano gli aggiornamenti senza chiederti nulla :) Ad occhio e croce dire che il problema è il wi-fi del tuo pc o comunque del tuo pc. Ti consiglio di andare ad esclusione: 1.Prova a collegarti via ethernet al router e vedere se la situazione migliora. 2.Ripristina il router alle impostazioni di fabbrica (metti mai che abbia QoS impostato) 3.Prova con un altro computer(magari uno non dei tuoi amici) ripetendo le condizioni del test che hai quando provi il tuo. 4.Vedi se riesci a rimediare una scheda wi-fi USB e vedere cosa succede. 5.Prova con un S.O operativo diverso, se hai windows con una distro live linux o viceversa. 6.Una volta appurato che il problema persiste a prescindere da te, fai spegnere un pc a turno ad uno dei tuoi amici e ripeti i test di prima 7.Accendi un cero alla Madonna
modificato Sep 21 '09 a 11:07 pm
 
0
risposta
Ad occhio e croce dire che il problema è il wi-fi del tuo pc o comunque del tuo pc. Ti consiglio di andare ad esclusione: 1.Prova a collegarti via ethernet al router e vedere se la situazione migliora. Penso anche io che questa sia la prima prova da fare: attaccarsi con un cavetto Ethernet direttamente alle prese del router e ripetere il test di velocità. Se, come penso, il problema è la tua scheda WiFi, devi vedere se non fosse stata configurata per una banda di comunicazione più lenta di quella massima ottenibile. La tua scheda credo sia la Intel WiFi Link 5300 che supporta le connessioni 802.11a/b/g/Draft-N che sono a velocità di trasmissione diversa. Di solito le schede non sono stupide e si mettono d'accordo con il router WiFi per scegliere la banda più ampia, ma se essa fosse stata configurata in modo diverso questo non accadrebbe. 4.Vedi se riesci a rimediare una scheda wi-fi USB e vedere cosa succede. Questa è un'altra buona idea. Se riesci a farti prestare o recuperare una scheda USB o PCMCIA con WiFi puoi vedere se è la tua scheda interna che fa le bizze. 7.Accendi un cero alla Madonna Ultima risorsa. Ma sempre valida comunque. :rolleyes:
Ad occhio e croce dire che il problema è il wi-fi del tuo pc o comunque del tuo pc. Ti consiglio di andare ad esclusione: 1.Prova a collegarti via ethernet al router e vedere se la situazione migliora. Penso anche io che questa sia la prima prova da fare: attaccarsi con un cavetto Ethernet direttamente alle prese del router e ripetere il test di velocità. Se, come penso, il problema è la tua scheda WiFi, devi vedere se non fosse stata configurata per una banda di comunicazione più lenta di quella massima ottenibile. La tua scheda credo sia la Intel WiFi Link 5300 che supporta le connessioni 802.11a/b/g/Draft-N che sono a velocità di trasmissione diversa. Di solito le schede non sono stupide e si mettono d'accordo con il router WiFi per scegliere la banda più ampia, ma se essa fosse stata configurata in modo diverso questo non accadrebbe. 4.Vedi se riesci a rimediare una scheda wi-fi USB e vedere cosa succede. Questa è un'altra buona idea. Se riesci a farti prestare o recuperare una scheda USB o PCMCIA con WiFi puoi vedere se è la tua scheda interna che fa le bizze. 7.Accendi un cero alla Madonna Ultima risorsa. Ma sempre valida comunque. :rolleyes:
modificato Sep 22 '09 a 10:15 am
 
0
risposta
Questa è un'altra buona idea. Se riesci a farti prestare o recuperare una scheda USB o PCMCIA con WiFi puoi vedere se è la tua scheda interna che fa le bizze. Attento che il pcmcia è obsoleto da anni, nel suo caso deve guardare di una scheda expresscard 54 o al limite expresscard 34 ;)
Questa è un'altra buona idea. Se riesci a farti prestare o recuperare una scheda USB o PCMCIA con WiFi puoi vedere se è la tua scheda interna che fa le bizze. Attento che il pcmcia è obsoleto da anni, nel suo caso deve guardare di una scheda expresscard 54 o al limite expresscard 34 ;)
modificato Sep 22 '09 a 11:56 am
 
0
risposta
Attento che il pcmcia è obsoleto da anni, nel suo caso deve guardare di una scheda expresscard 54 o al limite expresscard 34 ;) Scienzy hai perfettamente ragione. Solo che per noi vecchietti :) tutto quello che viene ingoiato dalla slot del notebook si chiama ancora, sbagliando ovviamente, PCMCIA. Ma Marco ha poi risolto?
Attento che il pcmcia è obsoleto da anni, nel suo caso deve guardare di una scheda expresscard 54 o al limite expresscard 34 ;) Scienzy hai perfettamente ragione. Solo che per noi vecchietti :) tutto quello che viene ingoiato dalla slot del notebook si chiama ancora, sbagliando ovviamente, PCMCIA. Ma Marco ha poi risolto?
modificato Sep 22 '09 a 5:52 pm
 
0
risposta
Scienzy hai perfettamente ragione. Solo che per noi vecchietti :) tutto quello che viene ingoiato dalla slot del notebook si chiama ancora, sbagliando ovviamente, PCMCIA. Ma Marco ha poi risolto? magicamente la cosa si è risolta da sola. Ora lo speedometer registra 17-18 mega....meglio così :) grazie a tutti comunque
Scienzy hai perfettamente ragione. Solo che per noi vecchietti :) tutto quello che viene ingoiato dalla slot del notebook si chiama ancora, sbagliando ovviamente, PCMCIA. Ma Marco ha poi risolto? magicamente la cosa si è risolta da sola. Ora lo speedometer registra 17-18 mega....meglio così :) grazie a tutti comunque
modificato Sep 22 '09 a 6:57 pm
 
0
risposta
anteprima immediata
inserisci almeno 10 caratteri
ATTENZIONE: Hai menzionato %MENTIONS%, ma non possono vedere questo messaggio e non ne riceveranno notifica
Salvataggio...
Salvato
With selected deselect posts show selected posts
Tutti i messaggi di questo argomento saranno cancellato ?
Bozza in attesa ... Click per tornare alla modifica
Elimina la bozza